Flutter 学习(0)

本文最后更新于:4 年前

Reference


搭建开发环境

安装 Flutter SDK

下载 SDK

打开下载 SDK 的网站

安装 SDK

1、下载并解压缩 zip 包到本地,找到 \flutter\bin\flutter.bat,双击运行

2、在 \flutter\bin 路径下打开 cmd,运行 flutter --version 验证是否安装成功

将 Flutter 加入环境变量

1、创建 Flutter 环境变量

2、将 Flutter 环境变量加入 Path


3、重启 cmd,在非 \flutter\bin 路径下运行 flutter --version 验证是否加入成功

查询 Flutter 依赖是否完全已安装

1、运行 flutter doctor,未安装的依赖会有相关提示

2、根据提示安装依赖、插入设备

3、再次查询,则没有问题了

Android Studio 关联 Flutter

下载插件

1、打开下载插件的网站

2、查看 Android Studio 对应的 Intellij 版本


3、搜索 Flutter,下载匹配的版本,下载下来的是个 zip 包

4、因为 Flutter 依赖 Dart,所以参照 Flutter, 一并下载了

安装插件


选择下载好的 Dart 和 Flutter 的 zip 包并安装,重新启动 Android Studio。

验证关联成功

Android Studio 可以创建 Flutter 项目。


运行 demo

1、新建 Flutter 项目

2、运行



Flutter 学习(0)
https://weichao.io/16e51d04d09e/
作者
魏超
发布于
2018年12月6日
更新于
2018年12月7日
许可协议